Failing to launch all the mods 3

Reverse_Cocoa

Member
Legendary
Minecraft Username
Reverse_Cocoa
Please help! Here's the little report thinger. I'm using a lower tier dell laptop 64bit windows 10 8gb 3ghz anything else you want to know hit me up. Happens no matter what I set the maximum ram to via the lolnet launcher options panel.

Thanks [:

  1. The game is running. Please wait.
  2. Error: Could not create the Java Virtual Machine.
  3. Error: A fatal exception has occurred. Program will exit.
  4. Invalid maximum heap size: -Xmx6144M
  5. The specified size exceeds the maximum representable size.
  6. Process ended with code: 1
 

xElementzx

Administrator
Staff member
Ascendant
Donation Drive 2017
Donation Drive 2018
Minecraft Username
xElementzx
You need to ensure you have 64bit java installed
 

Reverse_Cocoa

Member
Legendary
Minecraft Username
Reverse_Cocoa
I did the thing!

It worked, now the game loads up without a hitch. But I still can't run it, I've run it one time successfully just by retrying over and over, and haven't been able to get it to work since. I get a few alternating errors, the most common one being;

[Connection Lost
Internal Exception: java.io.IOException: An existing connection was forcibly closed by the remote host]
 

xElementzx

Administrator
Staff member
Ascendant
Donation Drive 2017
Donation Drive 2018
Minecraft Username
xElementzx
thats just all the mods, it doesnt like running on lower power computers
 

PhoReaper

Snr Moderator
Staff member
Donation Drive 2017
Minecraft Username
PhoReaper
Try disabling Thaumic JEI, it looks like that helped me.
 

PhoReaper

Snr Moderator
Staff member
Donation Drive 2017
Minecraft Username
PhoReaper
I haven't used the Lolnet launcher in ages, maybe manually change the file extension to .disabled and see what happens.
 

Reverse_Cocoa

Member
Legendary
Minecraft Username
Reverse_Cocoa
Thanks PhoReaper! That worked like a charm, game loads way faster using way less RAM. Literally first try and no issue signing in. I guess Thaumic JEI is just too much when trying to connect to the server.

Even runs with no framerate issues, such a surprise. Wuhoo!
 
Top